<!DOCTYPE html>

<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Union"/>
<meta name="theme-color" content="#872657">
		<meta name="geo.region" content="US-SC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Union Daily Times"/>
		<meta name="DC.contributor" content="Union Daily Times"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Union Daily Times, Union SC - www.uniondailytimes.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://uniondailytimes.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@UnionDailyTimes" />
		<meta name="twitter:title" content=" - Union Daily Times - uniondailytimes.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://uniondailytimes.com/wp-content/uploads/2017/02/web1_thumbnail_Group-photo-at-National-Cathedral.jpg" />
						<title>Union Daily Times | An unforgettable experience</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://uniondailytimes.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Feed" href="http://uniondailytimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Comments Feed" href="http://uniondailytimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; An unforgettable experience Comments Feed" href="http://uniondailytimes.com/features/lifestyle/9674/an-unforgettable-experience/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/uniondailytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://uniondailytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uniondailytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uniondailytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vaughan Teacher of the Year' href='http://uniondailytimes.com/features/lifestyle/9667/vaughan-teacher-of-the-year' />
<link rel='next' title='Elderly man dies in house fire' href='http://uniondailytimes.com/news/9679/elderly-man-dies-in-house-fire' />
<link rel="canonical" href="http://uniondailytimes.com/features/lifestyle/9674/an-unforgettable-experience" />
<link rel='shortlink' href='http://uniondailytimes.com/?p=9674' />
<link rel="alternate" type="application/json+oembed" href="http://uniondailytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiondailytimes.com%2Ffeatures%2Flifestyle%2F9674%2Fan-unforgettable-experience" />
<link rel="alternate" type="text/xml+oembed" href="http://uniondailytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiondailytimes.com%2Ffeatures%2Flifestyle%2F9674%2Fan-unforgettable-experience&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://uniondailytimes.com/features/lifestyle/9674/an-unforgettable-experience" /><meta property="og:type"			content="article" /><meta property="og:title"			content="An unforgettable experience" /><meta property="og:description" 	content="UNION COUNTY &#8212; A group of Union County High School students who traveled to Washington," /><meta property="og:image" 		content="http://uniondailytimes.com/wp-content/uploads/2017/02/web1_thumbnail_Group-photo-at-National-Cathedral.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-3']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=67625533"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#872657 !important;
}
#content .item {
background-color:#872657 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-9674 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537230162&cs=049199075b&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/UDTnewlogo-1.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://SCjobs.civitasmedia.com" target="_blank" title="Union Daily Times Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="http://uniondailytimes.sc.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.uniondaily&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-union-daily-times/id1049406992?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "464704" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=464704&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=464704&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4857"><a href="http://uniondailytimes.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-4866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4866"><a href="http://uniondailytimes.com/about-us">About Us</a></li>
	<li id="menu-item-4867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4867"><a href="http://uniondailytimes.com/advertise">Advertise</a></li>
	<li id="menu-item-4868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4868"><a href="http://uniondailytimes.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4869"><a href="http://uniondailytimes.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4870"><a href="http://uniondailytimes.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4871"><a href="http://uniondailytimes.com/subscribe">Subscribe</a></li>
	<li id="menu-item-4872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4872"><a href="http://www.facebook.com/pages/The-Union-Daily-Times/187653561030">Union Daily Times on Facebook</a></li>
</ul>
</li>
<li id="menu-item-4858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4858"><a href="http://uniondailytimes.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-4873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4873"><a href="http://uniondailytimes.com/archives">Archive</a></li>
	<li id="menu-item-4874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4874"><a href="http://uniondailytimes.com/circulars">Circulars</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4904"><a href="http://myinvestkit.com/uniondailytimes.com">Finance</a></li>
	<li id="menu-item-9647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9647"><a href="http://uniondailytimes.com/president">President Trump</a></li>
	<li id="menu-item-4875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4875"><a href="http://uniondailytimes.com/formnewstip">News Tip</a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4876"><a href="http://uniondailytimes.com/online-community">Online Community</a></li>
	<li id="menu-item-4877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4877"><a href="http://uniondailytimes.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4878"><a href="http://uniondailytimes.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4879"><a href="http://uniondailytimes.com/subscribe">Subscribe</a></li>
	<li id="menu-item-4880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4880"><a href="http://uniondailytimes.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-4859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4859"><a href="http://uniondailytimes.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4881"><a href="http://uniondailytimes.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4882"><a href="http://uniondailytimes.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-7179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7179"><a href="http://pro32.ap.org/uniondailytimes">Pro32</a></li>
	<li id="menu-item-7180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7180"><a href="http://summergames.ap.org/uniondailytimes">AP Olympics Coverage</a></li>
	<li id="menu-item-7181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7181"><a href="http://racing.ap.org/uniondailytimes">Auto Racing</a></li>
	<li id="menu-item-7182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7182"><a href="http://collegebasketball.ap.org/uniondailytimes">College Basketball</a></li>
	<li id="menu-item-7183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7183"><a href="http://collegefootball.ap.org/uniondailytimes">College Football</a></li>
</ul>
</li>
<li id="menu-item-4865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4865"><a href="http://www.legacy.com/obituaries/uniondailytimes/">Obituaries</a></li>
<li id="menu-item-4861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4861"><a href="http://uniondailytimes.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4883"><a href="http://uniondailytimes.com/formeditor">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4860"><a href="http://uniondailytimes.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6662"><a href="http://uniondailytimes.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-4884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4884"><a href="http://uniondailytimes.com/contests">Contests</a></li>
	<li id="menu-item-4885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4885"><a href="http://uniondailytimes.com/comics">Comics</a></li>
	<li id="menu-item-4886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4886"><a href="http://uniondailytimes.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4888"><a href="http://uniondailytimes.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4889"><a href="http://uniondailytimes.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4890"><a href="http://uniondailytimes.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4891"><a href="http://uniondailytimes.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4892"><a href="http://uniondailytimes.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4893"><a href="http://uniondailytimes.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4862"><a href="http://uniondailytimes.com/calendar">Calendar</a></li>
<li id="menu-item-4863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4863"><a href="http://uniondailytimes.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-4898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4898"><a href="http://uniondailytimes.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4896"><a href="http://uniondailytimes.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4894"><a href="http://uniondailytimes.com/games">Games</a></li>
	<li id="menu-item-4897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4897"><a href="http://uniondailytimes.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4899"><a href="http://uniondailytimes.com/tvnews">TV News</a></li>
	<li id="menu-item-4901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4901"><a href="http://uniondailytimes.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="http://uniondailytimes.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4895"><a href="http://uniondailytimes.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4903"><a href="http://uniondailytimes.com/tvvideo">TV Video</a></li>
	<li id="menu-item-4900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4900"><a href="http://uniondailytimes.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4864"><a href="http://local.uniondailytimes.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-9674" class="post-9674 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-education category-lifestyle category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://uniondailytimes.com/features/lifestyle/9674/an-unforgettable-experience" title="7:15 am" rel="bookmark"><time class="entry-date" datetime="2017-02-01T07:15:16+00:00">February 1, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://uniondailytimes.com/author/englewoodindependent-2" title="View all posts by Union Times" rel="author">Union Times</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">An unforgettable experience</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://uniondailytimes.com/category/features/community" rel="tag">Community</a>, <a href="http://uniondailytimes.com/category/news/education" rel="tag">Education</a>, <a href="http://uniondailytimes.com/category/features/lifestyle" rel="tag">Lifestyle</a>, <a href="http://uniondailytimes.com/category/news" rel="tag">News</a>, <a href="http://uniondailytimes.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Students attend presidential inauguration</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Charles Warner - cwarner@civitasmedia.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #872657; background-color: #872657; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
							<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://uniondailytimes.com/wp-content/uploads/2017/02/web1_FDR.jpg','Photo','width=600,height=400')">
				<img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_FDR.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at the monument to President Franklin Delano Roosevelt. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a href="#" target="popup" onclick="window.open('http://uniondailytimes.com/wp-content/uploads/2017/02/web1_thumbnail_Group-photo-at-Arlington.jpg','Photo','width=600,height=400')">
				<img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_thumbnail_Group-photo-at-Arlington.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at Arlington. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://uniondailytimes.com/wp-content/uploads/2017/02/web1_thumbnail_Students-with-Avery-Hyatt.jpg','Photo','width=600,height=400')">
				<img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_thumbnail_Students-with-Avery-Hyatt.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. During their visit to Arlington the students met up with The Citadel Summerall Guard whose members include former Union County High School student Avery Hyatt (center). </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://uniondailytimes.com/wp-content/uploads/2017/02/web1_thumbnail_Robert-E.-Lee-House-at-Arlington.jpg','Photo','width=600,height=400')">
				<img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_thumbnail_Robert-E.-Lee-House-at-Arlington.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at the Robert E. Lee House at Arlington. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://uniondailytimes.com/wp-content/uploads/2017/02/web1_thumbnail_Photo-at-MLK.jpg','Photo','width=600,height=400')">
				<img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_thumbnail_Photo-at-MLK.jpg" data-toggle="modal" data-target="#myModal4">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at the monument to Civil Rights leader Dr. Martin Luther King Jr. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a href="#" target="popup" onclick="window.open('http://uniondailytimes.com/wp-content/uploads/2017/02/web1_thumbnail_Group-photo-at-National-Cathedral.jpg','Photo','width=600,height=400')">
				<img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_thumbnail_Group-photo-at-National-Cathedral.jpg" data-toggle="modal" data-target="#myModal5">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at the National Cathedral. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>				
																																		
		
	
	
	
			
																		</div>
		<article>
		<p>UNION COUNTY &#8212; A group of Union County High School students who traveled to Washington, DC to witness the inauguration of President Trump represented Union County well while enjoying an unforgettable experience according to the teacher who organized the trip.</p>
<p>On Jan. 20, Donald John Trump was inaugurated as the 45th president of the United States of America. Among those present to witness the inauguration were 26 Interact Club members and AP History students from Union County High School. The students, and their seven chaperones, had traveled to Washington, DC to witness the inauguration and tour the historic sites of the nation&#8217;s capital.</p>
<p>The trip was the idea of Elizabeth Ireton who teaches AP Psychology and Special Education at UCHS who said she was inspired by a colleague in Gaffney who each year takes students from his school to Washington, DC.</p>
<p>&#8220;I used to work in Gaffney and I have a good friend there who teaches there and every year they take students to Washington, &#8221; Ireton said Monday. &#8220;During an election year they go to the inauguration.</p>
<p>&#8220;This is something I&#8217;ve been wanting to do for the students,&#8221; she said. &#8220;This year there were a number of schools that were going including Broome, Gaffney, and Spartanburg Christian Academy. All went and we ran into some of them there.&#8221;</p>
<p><strong>Wednesday</strong></p>
<p>Ireton said the students and chaperones left Union on Wednesday, Jan. 18 and traveled to Lorton, Virginia, where they stayed during their trip. She said Lorton is about 20 minutes from Washington, DC, giving the students and chaperones the opportunity to travel into the city and tour its historic landmarks and institutions.</p>
<p>&#8220;When we got there Wednesday night we toured some of the monuments,&#8221; Ireton said. &#8220;We saw the Jefferson Memorial, the Iwo Jima, FDR, and Martin Luther King Jr. monuments. We tried to go to the Lincoln Memorial but it was closed for the welcome concert Trump had that night. We did see the Washington Monument but it was closed for some construction.&#8221;</p>
<p><strong>Thursday</strong></p>
<p>The students and chaperones continued their tour of the city on Thursday, Jan. 19, again taking in it landmarks and the history preserved and on display.</p>
<p>&#8220;On the second day we toured the National Cathedral and then we went to the Smithsonians,&#8221; Ireton said. &#8220;We had three or four hours to decide which we wanted to go to. Most of us did the history Smithsonian. There we got to see the gowns of the former First Ladies, Dorothy&#8217;s slippers from the Wizard of Oz, and Muhammed Ali&#8217;s gloves. We had dinner in the city and we stopped briefly at the Air Force Monument.&#8221;</p>
<p><strong>Friday</strong></p>
<p>Then it was Jan. 20, Inauguration Day. A day that began early for the students and their chaperones.</p>
<p>&#8220;Friday we were on the buses at 6:30 a.m.,&#8221; Ireton said. &#8220;We had breakfast and then we got on the Metro and went all the way in on it. Then we waited in a very long line to go through security. We got in right at 11:30, just as the ceremony was starting.</p>
<p>&#8220;We were probably four blocks back from the Capitol,&#8221; she said. &#8220;We could see clearly on a screen and hear clearly on loudspeakers.&#8221;</p>
<p>After the inauguration, Ireton said some of the group stuck around for the parade that followed while others went to the Holocaust Museum.</p>
<p><strong>Saturday</strong></p>
<p>While the inauguration itself was over and it was getting close to time to go home, there was enough time left on Saturday for a visit to another national landmark, a visit during which the students and chaperones discovered there was another visitor from Union County there as well.</p>
<p>&#8220;We toured Arlington the next morning and left at noon,&#8221; Ireton said. &#8220;When we were at Arlington we ran into The Citadel Summerall Guard and Avery Hyatt who is a member and a former Union County High School student.&#8221;</p>
<p>Ireton said that the students enjoyed their trip to Washington, DC and that the community should be proud of them for how they conducted themselves.</p>
<p>&#8220;It was unforgettable,&#8221; Ireton said. &#8220;Some of the students have said it was the best trip ever. They were well-behaved, they represented Union County well.&#8221;</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_FDR.jpg"></p>
<div class="neCaption">Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at the monument to President Franklin Delano Roosevelt. </div>
</div>
<div class="metaInfo"><photo0>http://uniondailytimes.com/wp-content/uploads/2017/02/web1_FDR.jpg</photo0><caption0>Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at the monument to President Franklin Delano Roosevelt. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_thumbnail_Group-photo-at-Arlington.jpg"></p>
<div class="neCaption">Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at Arlington. </div>
</div>
<div class="metaInfo"><photo1>http://uniondailytimes.com/wp-content/uploads/2017/02/web1_thumbnail_Group-photo-at-Arlington.jpg</photo1><caption1>Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at Arlington. </caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_thumbnail_Students-with-Avery-Hyatt.jpg"></p>
<div class="neCaption">Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. During their visit to Arlington the students met up with The Citadel Summerall Guard whose members include former Union County High School student Avery Hyatt (center). </div>
</div>
<div class="metaInfo"><photo2>http://uniondailytimes.com/wp-content/uploads/2017/02/web1_thumbnail_Students-with-Avery-Hyatt.jpg</photo2><caption2>Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. During their visit to Arlington the students met up with The Citadel Summerall Guard whose members include former Union County High School student Avery Hyatt (center). </caption2><photoCredit2></photoCredit2></div>
<div class="neFile"><img class="neImage" src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_thumbnail_Robert-E.-Lee-House-at-Arlington.jpg"></p>
<div class="neCaption">Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at the Robert E. Lee House at Arlington. </div>
</div>
<div class="metaInfo"><photo3>http://uniondailytimes.com/wp-content/uploads/2017/02/web1_thumbnail_Robert-E.-Lee-House-at-Arlington.jpg</photo3><caption3>Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at the Robert E. Lee House at Arlington. </caption3><photoCredit3></photoCredit3></div>
<div class="neFile"><img class="neImage" src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_thumbnail_Photo-at-MLK.jpg"></p>
<div class="neCaption">Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at the monument to Civil Rights leader Dr. Martin Luther King Jr. </div>
</div>
<div class="metaInfo"><photo4>http://uniondailytimes.com/wp-content/uploads/2017/02/web1_thumbnail_Photo-at-MLK.jpg</photo4><caption4>Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at the monument to Civil Rights leader Dr. Martin Luther King Jr. </caption4><photoCredit4></photoCredit4></div>
<div class="neFile"><img class="neImage" src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/web1_thumbnail_Group-photo-at-National-Cathedral.jpg"></p>
<div class="neCaption">Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at the National Cathedral. </div>
</div>
<div class="metaInfo"><photo5>http://uniondailytimes.com/wp-content/uploads/2017/02/web1_thumbnail_Group-photo-at-National-Cathedral.jpg</photo5><caption5>Photo courtesy of Elizabeth Ireton Interact Club members and AP History students from Union County High School along with chaperones went to Washington, DC to attend the inauguration of President Donald Trump. They were there from Jan. 18-21 and during that time they visited many of the historic monuments and institutions of the nation&#8217;s capital. Here they pose for a group photo at the National Cathedral. </caption5><photoCredit5></photoCredit5></div>
</div>
<div class="metaInfo"><subheadMeta>Students attend presidential inauguration</subheadMeta></div>
<div class="metaInfo"><bylineMeta>
<p>By Charles Warner</p>
<p>cwarner@civitasmedia.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta>
<p><em>Charles Warner can be reached at 864-762-4090.</em></p>
<p></shirttailMeta></div>
		<p><em>Charles Warner can be reached at 864-762-4090.</em></p>		</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'uniondailytimes';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
								<div class="ndn_embed"
				data-config-widget-id="2" style="width:100%;" data-config-height="9/16w"
				data-config-type="VideoPlayer/Single"
				data-config-tracking-group="91457"
				data-config-playlist-id="17939"
				data-config-pb="0"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://uniondailytimes.com/features/lifestyle/9674/an-unforgettable-experience" title="Permalink to An unforgettable experience" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-9674 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://uniondailytimes.com/features/lifestyle/9667/vaughan-teacher-of-the-year" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://uniondailytimes.com/news/9679/elderly-man-dies-in-house-fire" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/union-sc/29379/weather-forecast/335488" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1460645563244" class="aw-widget-current"  data-locationkey="335488" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://uniondailytimes.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "464680" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=464680&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=464680&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr1" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "464682" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=464682&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=464682&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=f4284c27-1df0-ecf4-8122-88d728ea15e3&amp;tgtid=59591401-f122-a054-d5ab-4712bea1c5f7"></script>
					<div id="f4284c27-1df0-ecf4-8122-88d728ea15e3"></div>
			</aside>

			<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>
			<aside id="newsSNT2" class="widget">
			<div id="538706861_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="f4157a53e0" name="f4157a53e0" src="//civitas-d.openx.net/w/1.0/afr?auid=538706861&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706861&cs=f4157a53e0&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706861_INSERT_SLOT_ID_HERE",
				 auid: "538706861"
			  });
			</script>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
				<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91472"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
            <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "464683" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=464683&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=464683&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "464695" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=464695&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=464695&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
			<aside id="mr4" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "464702" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=464702&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=464702&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
				<div id="538148298_INSERT_SLOT_ID_HERE" style="width:640px;height:480px;margin:0;padding:0">
		  <noscript></noscript>
		</div>
		<script async type="text/javascript">
		  var OX_ads = OX_ads || [];
		  OX_ads.push({
			 slot_id: "538148298_INSERT_SLOT_ID_HERE",
			 auid: "538148298"
		  });
		</script>
		<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'uniondailytimes'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "464677" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=464677&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=464677&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://UnionDailyTimes.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.uniondailytimes.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/The-Union-Daily-Times/187653561030" target="blank" title="Union Daily Times on Facebook"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Union Daily Times on Facebook"></a>&nbsp;
			<a href="http://twitter.com/UnionDailyTimes" target="blank" title="Union Daily Times on Twitter"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Union Daily Times on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:864-427-1234" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 864-427-1234</a></p>
						<p><a href="tel:864-427-1237" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 864-427-1237</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">100 Times Boulevard,</p>
			<p style="font-family:Roboto; color:#fff;">Union SC, 29379</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funiondailytimes.com%2Ffeatures%2Flifestyle%2F9674%2Fan-unforgettable-experience&t=An+unforgettable+experience" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=An+unforgettable+experience&url=http%3A%2F%2Funiondailytimes.com%2Ffeatures%2Flifestyle%2F9674%2Fan-unforgettable-experience" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Funiondailytimes.com%2Ffeatures%2Flifestyle%2F9674%2Fan-unforgettable-experience" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"uniondailytimes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.5.6'></script>
</body>
</html>