<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Union"/>
<meta name="theme-color" content="#872657">
		<meta name="geo.region" content="US-SC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Union Daily Times"/>
		<meta name="DC.contributor" content="Union Daily Times"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Union Daily Times, Union SC - www.uniondailytimes.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://uniondailytimes.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@UnionDailyTimes" />
		<meta name="twitter:title" content=" - Union Daily Times - uniondailytimes.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://uniondailytimes.com/wp-content/uploads/2016/09/web1_thumbnail_Baarcke-Roach.jpg" />
						<title>Union Daily Times | Roach speaks about &#8216;Winsome Culture&#8217;</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://uniondailytimes.com/xmlrpc.php" />-->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Feed" href="http://uniondailytimes.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Comments Feed" href="http://uniondailytimes.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Union Daily Times &raquo; Roach speaks about &#8216;Winsome Culture&#8217; Comments Feed" href="http://uniondailytimes.com/features/lifestyle/7594/roach-speaks-about-winsome-culture/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/uniondailytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://uniondailytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uniondailytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uniondailytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nine go to Leadership Challenge' href='http://uniondailytimes.com/features/lifestyle/7590/nine-go-to-leadership-challenge' />
<link rel="canonical" href="http://uniondailytimes.com/features/lifestyle/7594/roach-speaks-about-winsome-culture" />
<link rel='shortlink' href='http://uniondailytimes.com/?p=7594' />
<link rel="alternate" type="application/json+oembed" href="http://uniondailytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiondailytimes.com%2Ffeatures%2Flifestyle%2F7594%2Froach-speaks-about-winsome-culture" />
<link rel="alternate" type="text/xml+oembed" href="http://uniondailytimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funiondailytimes.com%2Ffeatures%2Flifestyle%2F7594%2Froach-speaks-about-winsome-culture&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://uniondailytimes.com/features/lifestyle/7594/roach-speaks-about-winsome-culture" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Roach speaks about &#8216;Winsome Culture&#8217;" /><meta property="og:description" 	content="September At The Arts CouncilThe following events/activities will take place at the Union County Arts" /><meta property="og:image" 		content="http://uniondailytimes.com/wp-content/uploads/2016/09/web1_thumbnail_Baarcke-Roach.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg'); background-repeat: repeat; background-position: top left; background-attachment: scroll; }
</style>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-3']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
<script src="//zdwidget3-bs.sphereup.com/mvc/Widget/Script?clientId=67625533"></script>
<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#872657 !important;
}
#content .item {
background-color:#872657 !important;	
}
</style>
</head>
		
	<body class="single single-post postid-7594 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537230162&cs=049199075b&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="top-red">
        <div id="search-box">
           <div id="close-x">x</div>
          <div role="search" method="get" id="searchform" class="searchform" action="http:///">
			<div>
			<label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" value="" zoomdSearch='{"trigger":"OnEnter","forInput":"#s","offset":{"top":-5,"left":-10}}' name="s" id="s"/>
		<input type="submit" id="searchsubmit" zoomdSearch='{"trigger":"OnClick","forInput":"#s","offset":{"top":-6,"left":155}}' value="Search" />
			</div>
		</div>
        </div>
      </div>
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2016/01/UDTnewlogo-1.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://SCjobs.civitasmedia.com" target="_blank" title="Union Daily Times Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="http://uniondailytimes.sc.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
												<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.uniondaily&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-union-daily-times/id1049406992?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script type="text/javascript">
			if (!window.OX_ads) { 
				OX_ads = []; 
			}
			OX_ads.push({ 
				"auid" : "464704" 
			});
		</script>
		<script type="text/javascript">
			document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
		</script>
		<noscript>
			<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=464704&cb=18879" frameborder="0" scrolling="no" width="728" height="90">
				<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=464704&cs=517002e209b24&cb=18879" border="0" alt=""></a>
			</iframe>
		</noscript>
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-4857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-4857"><a href="http://uniondailytimes.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-4866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4866"><a href="http://uniondailytimes.com/about-us">About Us</a></li>
	<li id="menu-item-4867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4867"><a href="http://uniondailytimes.com/advertise">Advertise</a></li>
	<li id="menu-item-4868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4868"><a href="http://uniondailytimes.com/contact-us">Contact Us</a></li>
	<li id="menu-item-4869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4869"><a href="http://uniondailytimes.com/reader-services">Reader Services</a></li>
	<li id="menu-item-4870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4870"><a href="http://uniondailytimes.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-4871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4871"><a href="http://uniondailytimes.com/subscribe">Subscribe</a></li>
	<li id="menu-item-4872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4872"><a href="http://www.facebook.com/pages/The-Union-Daily-Times/187653561030">Union Daily Times on Facebook</a></li>
</ul>
</li>
<li id="menu-item-4858" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4858"><a href="http://uniondailytimes.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-4873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4873"><a href="http://uniondailytimes.com/archives">Archive</a></li>
	<li id="menu-item-4874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4874"><a href="http://uniondailytimes.com/circulars">Circulars</a></li>
	<li id="menu-item-4904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4904"><a href="http://myinvestkit.com/uniondailytimes.com">Finance</a></li>
	<li id="menu-item-4875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4875"><a href="http://uniondailytimes.com/formnewstip">News Tip</a></li>
	<li id="menu-item-4876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4876"><a href="http://uniondailytimes.com/online-community">Online Community</a></li>
	<li id="menu-item-4877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4877"><a href="http://uniondailytimes.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-4878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4878"><a href="http://uniondailytimes.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4879"><a href="http://uniondailytimes.com/subscribe">Subscribe</a></li>
	<li id="menu-item-4880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4880"><a href="http://uniondailytimes.com/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-4859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4859"><a href="http://uniondailytimes.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-4881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4881"><a href="http://uniondailytimes.com/formscores">Submit Scores</a></li>
	<li id="menu-item-4882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4882"><a href="http://uniondailytimes.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-7179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7179"><a href="http://pro32.ap.org/uniondailytimes">Pro32</a></li>
	<li id="menu-item-7180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7180"><a href="http://summergames.ap.org/uniondailytimes">AP Olympics Coverage</a></li>
	<li id="menu-item-7181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7181"><a href="http://racing.ap.org/uniondailytimes">Auto Racing</a></li>
	<li id="menu-item-7182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7182"><a href="http://collegebasketball.ap.org/uniondailytimes">College Basketball</a></li>
	<li id="menu-item-7183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7183"><a href="http://collegefootball.ap.org/uniondailytimes">College Football</a></li>
</ul>
</li>
<li id="menu-item-4865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4865"><a href="http://www.legacy.com/obituaries/uniondailytimes/">Obituaries</a></li>
<li id="menu-item-4861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4861"><a href="http://uniondailytimes.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-4883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4883"><a href="http://uniondailytimes.com/formeditor">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-4860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4860"><a href="http://uniondailytimes.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-6662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6662"><a href="http://uniondailytimes.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-4884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4884"><a href="http://uniondailytimes.com/contests">Contests</a></li>
	<li id="menu-item-4885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4885"><a href="http://uniondailytimes.com/comics">Comics</a></li>
	<li id="menu-item-4886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4886"><a href="http://uniondailytimes.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-4888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4888"><a href="http://uniondailytimes.com/specialsections">Special Sections</a></li>
	<li id="menu-item-4889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4889"><a href="http://uniondailytimes.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-4890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4890"><a href="http://uniondailytimes.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-4891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4891"><a href="http://uniondailytimes.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-4892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4892"><a href="http://uniondailytimes.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-4893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4893"><a href="http://uniondailytimes.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-4862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4862"><a href="http://uniondailytimes.com/calendar">Calendar</a></li>
<li id="menu-item-4863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4863"><a href="http://uniondailytimes.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-4898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4898"><a href="http://uniondailytimes.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-4896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4896"><a href="http://uniondailytimes.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-4894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4894"><a href="http://uniondailytimes.com/games">Games</a></li>
	<li id="menu-item-4897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4897"><a href="http://uniondailytimes.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-4899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4899"><a href="http://uniondailytimes.com/tvnews">TV News</a></li>
	<li id="menu-item-4901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4901"><a href="http://uniondailytimes.com/tvsports">TV Sports</a></li>
	<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4902"><a href="http://uniondailytimes.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-4895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4895"><a href="http://uniondailytimes.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-4903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4903"><a href="http://uniondailytimes.com/tvvideo">TV Video</a></li>
	<li id="menu-item-4900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4900"><a href="http://uniondailytimes.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-4864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4864"><a href="http://local.uniondailytimes.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
        <div id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-7594" class="post-7594 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-lifestyle category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://uniondailytimes.com/features/lifestyle/7594/roach-speaks-about-winsome-culture" title="6:00 am" rel="bookmark"><time class="entry-date" datetime="2016-09-17T06:00:07+00:00">September 17, 2016</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://uniondailytimes.com/author/englewoodindependent-2" title="View all posts by Union Times" rel="author">Union Times</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Roach speaks about &#8216;Winsome Culture&#8217;</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://uniondailytimes.com/category/features/community" rel="tag">Community</a>, <a href="http://uniondailytimes.com/category/features/lifestyle" rel="tag">Lifestyle</a>, <a href="http://uniondailytimes.com/category/news" rel="tag">News</a>, <a href="http://uniondailytimes.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Community Calendar</h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px;">
				<div class="thumbnail">
																<a href="#" target="popup" onclick="window.open('http://uniondailytimes.com/wp-content/uploads/2016/09/web1_thumbnail_Baarcke-Roach.jpg','Photo','width=600,height=400')">
				<img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/web1_thumbnail_Baarcke-Roach.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Photo courtesy of Union Rotary Club Rotarian John Baarcke (right) recently introduced Dr. William &#8216;Bill&#8217; Roach to the Union Rotary Club. Dr. Roach is the Superintendent of the Union County School District. In his address to the club, Dr. Roach spoke about his vision, behaviors that can lead to a positive life, and his &#8220;Winsome Culture.&#8221; </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
																																																				
		
	
	
	
			
																		</div>
		<article>
		<p><strong>September At The Arts Council</strong></p>
<p>The following events/activities will take place at the Union County Arts Council in September.</p>
<p>&#8226; Corky Canvas &#8212; Corky Canvas is back! Ladies, grab your friends and your favorite drink and join us for an evening of fun!</p>
<p>Friday, Sept. 30 at 6 p.m. &#8212; $25 members/$30 non-members.</p>
<p>&#8226; Painting with Coffee &#8212; Whether you are a beginner, or a lifelong artists join us every Tuesday morning at 10 a.m.</p>
<p>&#8226; Monday Night Music &#8212; Looking for something new to do? Join us Sept. 19 at 6:30 p.m. for a night full of local, musical talent!</p>
<p>&#8226; Toddler Time &#8212; Friday, Sept. 23, 10:30-11:30 a.m. &amp; 12:30-1:30 p.m. will be all about the little ones! Any child 4 years old or younger is invited to join us! $10.</p>
<p>&#8226; 2016 Art Exhibition &#8212; Join us Thursday, Sept. 22, for our Annual Art Exhibition. Artists from all over the state have filled the Main Building of USC-Union with their work. Our Juror, Dwight Rose, will be presenting awards and speaking briefly on the pieces.</p>
<p>The Art Exhibit will be held at the USC-Union Main Building at 6 p.m. with a reception following.</p>
<p>&#8226; Dreams of the Waking World &#8212; The artwork of Sheldon Bennett will hang in our Main Gallery until Sept. 19. This exhibit has a variety of technique, colors, and mediums.</p>
<p><strong>PPG Hosting Workshops</strong></p>
<p>The Piedmont Physic Garden will host these upcoming workshops:</p>
<p>&#8226; Saturday, Sept. 24, 10 am.-noon.&#8221;Herbalism&#8221; Workshop with Clinical Herbalist, Meredith Mizell of Red Fern Farm in Gray Court, SC. Cost is $20 for Non-members. Early Bird Special of $16 for those registering prior to Friday, Sept 9. To reserve your spot, please call us at 864-427-2556 or sign up online via our website www.piedmontphysicgarden.org.</p>
<p>&#8226; Saturday, Oct. 1, 10 a.m.-noon. &#8220;Plant Identification&#8221; Workshop with Dr. John Nelson, Curator of the Herbarium at the University of South Carolina and also a frequent guest on Clemson&#8217;s &#8220;Make it Grow!&#8221; SCETV series. Early Bird Special of $16 for registering prior to Friday Sept. 16. To reserve your spot, please call us at 864-427-2556 or sign on online via our new website www.piedmontphysicgarden.org.</p>
<p><strong>Fall Charity Golf Classic</strong></p>
<p>The Union County Health Care Foundation will hold its annual Fall Charity Golf Classic at Woodfin Ridge on Oct. 7. The event will be a Captain&#8217;s Choice Tournament. Persons wanting to participate must register to do so by Sept. 30. For more information contact Union County Health Care Foundation Executive Director and Volunteer Coordinator Greta Bailey at 864-301-2466.</p>
<p><strong>Jonesville Town Festival</strong></p>
<p>The Jonesville Town Festival will be held on Saturday, Sept. 17, 2016 from noon-9 p.m.</p>
<p>The festival will feature a Car-Motorcycle Cruz In from 1 p.m.-until that will include Vintage Cars, Show Cars, and Classy Motorcycles.</p>
<p><strong>Saturday, Sept. 27</strong></p>
<p><strong>5 p.m.</strong>: The Sims High School Class of 1969 will have a cookout at the Post 22 building at Foster Park.</p>
<p>Please contact Mamie Gore for more information at 864-427-2119.</p>
<p><strong>Monday, Sept. 26</strong></p>
<p><strong>6 p.m.:</strong> The UCDP will hold it monthly meeting in the City of Union Municipal Building, 101 Sharpe Avenue. The public is invited.</p>
<p><strong>Lions Club</strong></p>
<p>Lions Brooms for sale every Friday from 11 a.m.-1 p.m. at Friends on Main, 126 East Main Street, Union.</p>
<p><strong>Alzheimer&#8217;s Support Group</strong></p>
<p>The Alzheimer&#8217;s Support Group meets the first Tuesday of each month at Grace United Methodist Church at 5:30 p.m.</p>
<p>For more information contact Penny Adamo at 864-427-8322.</p>
<p><strong>Post 22 To Improve 2016 Baseball Team</strong></p>
<p>Union American Legion Post 22 is currently working on much-needed improvements for their 2016 baseball team. Changes will be made from top to bottom, and will go back to the 1925 roots of American Legion Baseball, teaching &#8220;young Americans the importance of sportsmanship, good health, and active citizenship.&#8221; This quote is from the historical article at www.legion.org/baseball/history</p>
<p>Legion Post 22 is currently looking for enthused volunteers to help carry the proud tradition of American Legion baseball forward in Union County. If you love baseball and working with teenagers, or just like helping out in your community, and are able to contribute in any way at all, please consider volunteering. There are many ways to contribute your time, from being one of the coaches for the regular or junior teams, to just helping out for a few hours at a time. To volunteer yourself, please give the head of the Post 22 Baseball Committee, Joe Tracy, a call at 931-249-9686 or email him at crazy_joe46@yahoo.com.</p>
<p><strong>2016 Democratic Party Election Dates</strong></p>
<p>October 8, Voter Registration Deadline, November General Election.</p>
<p>November 8, 7 a.m.-7 p.m., General Election.</p>
<p>Please volunteer and get involved in your local voting precincts and vote in all elections.</p>
<p>Contact: Ann Stevens, Union County Democratic Party Chair, 864-429-1108 (v/t)</p>
<p><strong>Bereavement Program</strong></p>
<p>Medi Home Hospice is sponsoring a Bereavement Program. Anyone who has lost a loved one and needs guidance with their loss is invited to attend.</p>
<p>The Bereavement Program will be held at the Medi Home Hospice office located at 720 Duncan Bypass, Suite C, Union, on the top floor of Austin Rehab.</p>
<p>Meetings will be every first Monday of the month at 5:30 p.m.</p>
<p>Facilitators are Rev. Richard Brown, Chaplain; Kanisha Benjamin, Social Worker.</p>
<p>For more information contact 864-426-7784.</p>
<p><strong>2016 Union County Council Meetings</strong></p>
<p>Second Tuesday of each month at 5:30 p.m.</p>
<p>The meetings will be held in the Grand Jury Room at the Union County Courthouse unless otherwise noted.</p>
<p>Tuesday, October 11, 2016 (Jonesville Town Hall)</p>
<p>Tuesday, November 15, 2016 (Election held on November 8, 2016)</p>
<p>Tuesday, December 13, 2016</p>
<p><strong>2016 Union County School Board Meeting Dates</strong></p>
<p>September 26, 2016 &#8212; Buffalo Elementary School</p>
<p>October 10, 2016 &#8212; Union County Career and Technology Center</p>
<p>October 24, 2016 &#8212; Foster Park Elementary School</p>
<p>November 14, 2016 &#8212; Union County Career and Technology Center</p>
<p>November 28, 2016 &#8212; Jonesville Elementary Middle School</p>
<p>December 12, 2016 &#8212; Union County Career and Technology Center</p>
<p>All meetings are at 7 p.m.</p>
<p>The public and media will be notified if location or times change 24 hours prior to meetings.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/web1_thumbnail_Baarcke-Roach.jpg"></p>
<div class="neCaption">Photo courtesy of Union Rotary Club Rotarian John Baarcke (right) recently introduced Dr. William &#8216;Bill&#8217; Roach to the Union Rotary Club. Dr. Roach is the Superintendent of the Union County School District. In his address to the club, Dr. Roach spoke about his vision, behaviors that can lead to a positive life, and his &#8220;Winsome Culture.&#8221; </div>
</div>
<div class="metaInfo"><photo0>http://uniondailytimes.com/wp-content/uploads/2016/09/web1_thumbnail_Baarcke-Roach.jpg</photo0><caption0>Photo courtesy of Union Rotary Club Rotarian John Baarcke (right) recently introduced Dr. William &#8216;Bill&#8217; Roach to the Union Rotary Club. Dr. Roach is the Superintendent of the Union County School District. In his address to the club, Dr. Roach spoke about his vision, behaviors that can lead to a positive life, and his &#8220;Winsome Culture.&#8221; </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Community Calendar</subheadMeta></div>
				</article>
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'uniondailytimes';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://uniondailytimes.com/features/lifestyle/7594/roach-speaks-about-winsome-culture" title="Permalink to Roach speaks about &#8216;Winsome Culture&#8217;" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-7594 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://uniondailytimes.com/features/lifestyle/7590/nine-go-to-leadership-challenge" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/union-sc/29379/weather-forecast/335488" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1460645563244" class="aw-widget-current"  data-locationkey="335488" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://uniondailytimes.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
			<script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "464680" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="517002e209b24" name="517002e209b24" src="http://ads.civitasmedia.com/w/1.0/afr?auid=464680&cb=18879" frameborder="0" scrolling="no" width="300" height="50">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=517002e209b24&cb=18879" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=464680&cs=517002e209b24&cb=18879" border="0" alt=""></a>
							</iframe>
						</noscript>
						
			<aside id="mr1" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "464682" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=464682&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=464682&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="http://ads.civitasmedia.com/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=f4284c27-1df0-ecf4-8122-88d728ea15e3&amp;tgtid=59591401-f122-a054-d5ab-4712bea1c5f7"></script>
					<div id="f4284c27-1df0-ecf4-8122-88d728ea15e3"></div>
			</aside>
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
			
			<aside id="mr2" class="widget">
            <script type="text/javascript">
							if (!window.OX_ads) { 
								OX_ads = []; 
							}
							OX_ads.push({ 
								"auid" : "464683" 
							});
						</script>
						<script type="text/javascript">
							document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
						</script>
						<noscript>
							<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=464683&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
								<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=464682&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
							</iframe>
						</noscript>
			</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "464695" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=464695&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=464695&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
			<aside id="mr4" class="widget">
				<script type="text/javascript">
					if (!window.OX_ads) { 
						OX_ads = []; 
					}
					OX_ads.push({ 
						"auid" : "464702" 
					});
				</script>
				<script type="text/javascript">
					document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
				</script>
				<noscript>
					<iframe id="510061d4ca7ae" name="510061d4ca7ae" src="http://ads.civitasmedia.com/w/1.0/afr?auid=464702&cb=20802" frameborder="0" scrolling="no" width="300" height="250">
						<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510061d4ca7ae&cb=20802" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=464702&cs=510061d4ca7ae&cb=20802" border="0" alt=""></a>
					</iframe>
				</noscript>
			</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'uniondailytimes'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
			<script type="text/javascript">
				if (!window.OX_ads) { 
					OX_ads = []; 
				}
				OX_ads.push({ "auid" : "464677" });
			</script>
			<script type="text/javascript">
				document.write('<scr'+'ipt src="http://ads.civitasmedia.com/w/1.0/jstag"><\/scr'+'ipt>');
			</script>
			<noscript>
				<iframe id="510e960040220" name="510e960040220" src="http://ads.civitasmedia.com/w/1.0/afr?auid=464677&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="980" height="38">
					<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ads.civitasmedia.com/w/1.0/ai?auid=464677&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
				</iframe>
			</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://UnionDailyTimes.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.uniondailytimes.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2016 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/The-Union-Daily-Times/187653561030" target="blank" title="Union Daily Times on Facebook"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Union Daily Times on Facebook"></a>&nbsp;
			<a href="http://twitter.com/UnionDailyTimes" target="blank" title="Union Daily Times on Twitter"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Union Daily Times on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:864-427-1234" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 864-427-1234</a></p>
						<p><a href="tel:864-427-1237" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 864-427-1237</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">100 Times Boulevard,</p>
			<p style="font-family:Roboto; color:#fff;">Union SC, 29379</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Funiondailytimes.com%2Ffeatures%2Flifestyle%2F7594%2Froach-speaks-about-winsome-culture&t=Roach+speaks+about+%26%238216%3BWinsome+Culture%26%238217%3B" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://twitter.com/intent/tweet?text=Roach+speaks+about+%26%238216%3BWinsome+Culture%26%238217%3B&url=http%3A%2F%2Funiondailytimes.com%2Ffeatures%2Flifestyle%2F7594%2Froach-speaks-about-winsome-culture" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="https://plus.google.com/share?url=http%3A%2F%2Funiondailytimes.com%2Ffeatures%2Flifestyle%2F7594%2Froach-speaks-about-winsome-culture" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"uniondailytimes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2a1vmip34g82zm5il2pldas1.wpengine.netdna-cdn.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.5.3'></script>
</body>
</html>